WooCommerce Theme namens "Tobacco Shop" #52363

WooCommerce
(3)

Verkäufe: 55

ID: 52363

Aktualisiert: 04.12.2014

3 Kundenbewertungen für dieses Produkt

Отличный шаблон. Без проблем подключил Woo commerce и получил готовый интернет магазин. Хорошо адаптирован под смартфон. Были сложности с переводом на русский, но, наверное, не из за шаблона.
This is a beautiful looking responsive theme, It was easy to install and also very ease to customize. The layout is just how I needed. I would recommend it to anyone who is looking for an eCommerce website.
Would have gotten 5 stars from me was it not for the incredible size of the template (mostly sample data) wich makes uploading it a pain unless you have complete control of the php.ini file on your host
Thanks a lot for your feedback! Sorry for any inconveniences, we keep working on optimization.
Mehr anzeigen

1 Kommentare für dieses Produkt

Sie können einen Kommentar zu diesem Produkt schreiben
Hi, This will be my first licensed template to purchase on templatemonster.com, am I free to edit the whole template in the css and php code with the Single Site License? Cheers
Hello. Taco. Thank you for your comment. You will be able to edit whole code in this template.
Mehr anzeigen
RockThemes

Bewertung: 89 / 100 Seit: 2018 Produkte: 4.924 Verkäufe: 1.420.669

91

Benutzerbewertung

Die durchschnittliche Benutzerbewertung aller Produkte der Autoren.

WordPress Builder:

WordPress Compatibility:

WooCommerce Compatibility:

Compatible with:

Additional Info:

Bootstrap Version:

Cherry Framework Version:

Currencies:

USD

Gallery Script:

Layout:

WooCommerce Engine:

WordPress Custom Post Types:

WordPress Engine:

Anforderungen an die Software und das Hosting:

PHP 5.2.4+ PHP 5.2.4+
MySQL 5.0+
The mod_rewrite Apache module The mod_rewrite Apache module
Adobe Photoshop CS+ Adobe Photoshop CS+
Empfohlene Programme zum Entpacken von ZIP-Dateien: WinZip 9+ (Windows); Stuffit Expander 10+ (Mac) Empfohlene Programme zum Entpacken von ZIP-Dateien: WinZip 9+ (Windows); Stuffit Expander 10+ (Mac)
Apache Server Apache Server
WooCommerce 2.0.19 WooCommerce 2.0.19
WordPress 4.0.x WordPress 4.0.x