4 Avis pour ce produit

Template is working on deprecated modules and I support is telling me that it is not their problem. I cant update it to modules versions which are still supported because it is breaking apart. It is completely outdated - huge waste of money
Your template includes specific Media and Views Isotope module versions and for the proper template functionality, we do not recommend to update these 2 modules. Please reupload the default Media and Views Isotope module, provided in the template package. Let us know if you have issues with the way these versions function on your site.
This is a really revolutionizing, efficient and businesslike template advances packaging tool. The installation and the settings are very very straightforward and so simple. The counters and preloaders are useful supplements to a conversion-focused site. I especially like that in the footer, there are tags that make it easier for visitors to find the content related to their interests. I highly recommend this apt, because the support works perfectly well.
Легкий, просторный. Технически очень удобный. Я брал его для заказчика, который занимается поставкой фонтанов. Оба остались довольны: я работой с шаблоном, заказчик - результатом.
The reason I choose this template is for the home page. The way that the home page is made is excellent.
Afficher plus

0 Commentaires pour ce produit

Vous pouvez écrire un commentaire pour ce produit
WT

Note: 89/100 Depuis: 2007 Produits: 4 499 Ventes: 815 929

Guru Author
94

Note des utilisateurs

La note moyenne de l'utilisateur pour tous les produits du auteur.

Soumettre un ticket Réponse dans 24 heures

Functionality:

Animation:

Drupal Compatibility:

7.x

Drupal Engine:

Gallery Script:

Language support:

Web Forms:

Configuration requise pour logiciel et hébergement:

Adobe Photoshop CS+ Adobe Photoshop CS+
Pour décompresser l'archive ZIP du modèle : WinZip 9+ (Windows); Stuffit Expander 10+ (Mac) Pour décompresser l'archive ZIP du modèle : WinZip 9+ (Windows); Stuffit Expander 10+ (Mac)
Drupal 7.x Drupal 7.x
Sublime Text2 ou version ultérieure, Notepad++ ou tout éditeur php Sublime Text2 ou version ultérieure, Notepad++ ou tout éditeur php