Electromo - Electronics Store eCommerce Clean OpenCart Template

OpenCart
(3)

Sales: 32,491

ID: 54714

Updated: Jun 15, 2015

Electromo - Electronics Store eCommerce Clean OpenCart Template - Features Image 1Electromo - Electronics Store eCommerce Clean OpenCart Template - Features Image 2Electromo - Electronics Store eCommerce Clean OpenCart Template - Features Image 3Electromo - Electronics Store eCommerce Clean OpenCart Template - Features Image 4Electromo - Electronics Store eCommerce Clean OpenCart Template - Features Image 5Electromo - Electronics Store eCommerce Clean OpenCart Template - Features Image 6
You can make a good business with an online electronic store. Yet, there are many electronic online stores and you have to overcome thousands of competitors. In order to do so, you need a great website template that can work constantly without issues. This is why we present you an Electromo OpenCart theme. It was developed by professionals and includes a clean code. This theme was designed in a clean style and allows you to highlight products and descriptions. Moreover, due to the full OpenCart e-commerce plugin pack, this theme has a cart, wishlist, and compare button. It also has a blog, social options, site map, and many other useful features. You can use Electromo to create a mobile online store, computing shop or any other electronic store.

3 Reviews for this product

Отличный шаблон! Сайт изменил цветовую гамму, но классные настройки)
Добра робота, все зроблено файно. Є декілька моментів для доопрацювання, але то не критично
I am a student. Ill use this template for my homework. The good side of the template: responsive, nice design and free :D
Show more

4 Comments for this product

You can write a comment for this product
Hello there! Thank you for this free theme! But, there is the instruction for installation?
Thank you for your feedback! Kindly use the following guide on how to install the theme: https://www.templatemonster.com/help/quick-start-guide/opencart-templates/master/
Hello! Will the theme work on OpenCart v. 2.3.0.1 ? Thanks!
Hello Yoana. Thank you for comment. This Opencart design is compatible with 2.0.1.0 only. Have a nice day! Regards, JJ Blackstone
I have php 5.3.2.9 Am I am bale to use this template?
Thank you for your comment. This template requires PHP version 5.4 or higher.
Can I use this for a commercial Website without talking premium support?
Hello Nagmani. Thank you for question. Yes, you could this Opencart theme for commercial purposes. Premium support package is recommended service which you can purchase along with template to get Webmaster assistance, priority in queue and other advantages. Have a nice day!
Show more
RockThemes

Rating: 90/100 Since: 2018 Products: 5,003 Sales: 1,389,668

Guru Author
94

Users’ Rating

The average user rating of all authors products.

Submit a ticket Answer within 1 day

Categories View:

Functionality:

Animation:

Currencies:

Gallery Script:

Language support:

OpenCart Compatibility:

OpenCart Engine:

Requirements for software and hosting:

Web Server (preferably Apache) Web Server (preferably Apache)
MySQL MySQL
Curl Curl
Fsock Fsock
PHP 5.4 or higher PHP 5.4 or higher
Adobe Photoshop CC+ Adobe Photoshop CC+
ZIP unarchiver ZIP unarchiver
Apache Server Apache Server
MySQL 4.1.14+ MySQL 4.1.14+
OpenCart 2.0.1.0 OpenCart 2.0.1.0
PHP editor. PHP editor.
PHP 5.4+ PHP 5.4+