1 Reviews for this product

The slider is a bit lame, but you can hack the code to improve it.

1 Comments for this product

I bought this template in 2012. Now I have problems with the new php version most hosting companys are transfering to. Is there an update which supports the php 5.5 version?
Thank you for your question. You can ask our custom design partner from TemplateTuning.com to update this template. They will do it for some additional fee.
WT since 2007
Products: 4,294 Sales: 159,450
Guru Author

Created: Apr 12, 2012

Updated: Apr 12, 2012

ID: 38756

Features:

Joomla! Compatibility:

Joomla! Engine:

Requirements for software and hosting:

Adobe Photoshop CC+ Adobe Photoshop CC+
ZIP unarchiver ZIP unarchiver
Joomla! 2.5.4 Joomla! 2.5.4
Code-editor Code-editor