1 Reviews for this product

Cumple con todos los requerimientos que necesitamos, excelente servicio.

1 Comments for this product

Does this template support joomla 3.4 also??
Thank you for your comment. No, it is not compatible with 3.4 It has 2.5.6 version . In any case please visit our Pre-Sales chat http://chat.template-help.com or give us a call at 347 342 0463 and we will provide you with assistance.
WT since 2007
Products: 4,348 Sales: 824,437
Guru Author

Created: Aug 22, 2012

Updated: Aug 21, 2012

ID: 40538

Joomla! Compatibility:

Joomla! Engine:

Requirements for software and hosting:

Adobe Photoshop CC+ Adobe Photoshop CC+
ZIP unarchiver ZIP unarchiver
Joomla! 2.5.6 Joomla! 2.5.6
Code-editor Code-editor