7 Reviews for this product

A very good theme, but its for OC 1.5... We would like you to upgrade it
This template is for very old opencart version (1.5.6). NOt use it in 2018+
works without any errors. Easy to edit. Thanks a lot !
Templates is responsive and ready to use. I`m create website with this template over 2 days!
I am very pleased with purchased theme customer support.

1 Comments for this product

Why is the Currencies only in USD, EUR and GBP, I need it in Naira
In opencart CMS, you may setup any currencies as you want!
RockThemes since 2018
Products: 5,864 Sales: 215,723
Guru Author

Created: Jan 20, 2014

Updated: Jan 20, 2014

ID: 48042

Categories View:

Bootstrap Version:

Currencies:

Gallery Script:

Language support:

Layout:

OpenCart Compatibility:

OpenCart Engine:

Requirements for software and hosting:

Web Server (preferably Apache) Web Server (preferably Apache)
PHP 5.2+ PHP 5.2+
MySQL MySQL
Curl Curl
Fsock Fsock
Adobe Photoshop CC+ Adobe Photoshop CC+
ZIP unarchiver ZIP unarchiver
Apache Server Apache Server
PHP 5+ PHP 5+
MySQL 4.1.14+ MySQL 4.1.14+
OpenCart 1.5.6 OpenCart 1.5.6
Code-editor Code-editor