Molotok - Hardware Tools eCommerce Template PrestaShop Theme

6 months of support With a product you will get 6 months of support from the author. To know more about what is included, please read the support policy.

shoppingBag Sales: 386

MonsterONE - Unlimited Downloads for $13.25/mo

250k Items | Commercial Use License permits using this graphics item to create unlimited digital and physical end products for sale during the active period of your subscription. | 24/7 Support Join to Download this Item  for Free
Molotok - Hardware Tools eCommerce Template PrestaShop Theme - Features Image 1Molotok - Hardware Tools eCommerce Template PrestaShop Theme - Features Image 2Molotok - Hardware Tools eCommerce Template PrestaShop Theme - Features Image 3Molotok - Hardware Tools eCommerce Template PrestaShop Theme - Features Image 4Molotok - Hardware Tools eCommerce Template PrestaShop Theme - Features Image 5Molotok - Hardware Tools eCommerce Template PrestaShop Theme - Features Image 6Molotok - Hardware Tools eCommerce Template PrestaShop Theme - Features Image 7Molotok - Hardware Tools eCommerce Template PrestaShop Theme - Features Image 8Molotok - Hardware Tools eCommerce Template PrestaShop Theme - Features Image 9Molotok - Hardware Tools eCommerce Template PrestaShop Theme - Features Image 10Molotok - Hardware Tools eCommerce Template PrestaShop Theme - Features Image 11Molotok - Hardware Tools eCommerce Template PrestaShop Theme - Features Image 12Molotok - Hardware Tools eCommerce Template PrestaShop Theme - Features Image 13

Changelog

Molotok v1.2 (June 21, 2016):

Molotok v1.1 (April 8, 2016):

26 Reviews for this product

Nice theme, stunning design... really innovative UI. One of the best PS thee ever seen
Prezados, gostei bastante do modelo, recebi o arquivo e enviei ao suporte da minha empresa de hospedagem para instalação, houve um pequeno problema, ja reportei ao atendimento e recebi dois arquivos complementares, estou aguardando o retorno da instalação, mas creio que sera tudo certo, o atendimento por parte do suporte foi muito bom, rapidamente entenderam o meu questionamento e enviaram a solução. excelente.
Szablon super prosty i przejrzysty. Łatwy w edytowaniu każdej sekcji
Excelente template!! Design impecável e a quantidade de módulos que já vem com o template é incrível! Contratei junto a opção de instalação do template. É um excelente serviço que ajudou muito em meu trabalho. Template Monster já faz parte da minha equipe! :)
Ottimo prodotto, funzionale, template di facile installazione, sono davvero soddisfatto.

2 Comments for this product

hello, if I buy this template, can I have italian language for my customers on this website? Or just - English, French, Spanish, Russian, German? do I need to translate/add italian language to it? if so, could I do that? is it simple to do that? thank you
Hello Pablo. Thank you for comment. Yes, you could add Italian language pack to the template. Here is a tutorial how to handle with such request: http://www.templatemonster.com/help/prestashop-1-6-x-how-to-manage-store-languages.html Please feel free to enter our live chat and our senior operators will gladly assist you with the inquiry! Have a nice day!
When you install the theme how do you pick which header footer and body layout you want?
Thank you for your question! In TM Mega layout module it already contains a few skins, please check http://www.templatemonster.com/help/prestashop-1-6-x-tm-mega-layout-module-overview.html Always welcome! Templatemonster team.
RockThemes since 2018
Guru Author
Products: 6,408 Sales: 168,683

Achievements

Created: Mar 16, 2016

Updated: Mar 16, 2016

ID: 58148

Categories View:

Bootstrap Version:

Currencies:

Gallery Script:

Language support:

PrestaShop Compatibility:

PrestaShop Engine:

1.7

Requirements for software and hosting:

Adobe Photoshop CC+ Adobe Photoshop CC+
Apache Server Apache Server
MySQL 4.1.14 or later MySQL 4.1.14 or later
Sublime Text2 or later, Notepad++ or any php-editor
For uncompressing a template ZIP package: WinZip 9+ (Windows); Stuffit Expander 10+ (Mac)
PHP v. 5 or higher