EXLIBRIS - Tema WooCommerce da livraria

[ Produto Exclusivo ]

WooCommerce
(3)

Vendas: 23

ID: 84045

Atualizado: 17 de jun de 2020

Ou
Assinatura $229/ano $179/ano
Acesso Ilimitado a 80.000+ itens digitais Baixar esse item de Graça no MonsterONE
EXLIBRIS - Tema WooCommerce da livraria - Apresenta Imagens 1

3 Reviews for this product

Very clean and modern theme. Author is very quick for help and support. Very happy. Thank you RAMSTHEMES for creating such a great product we were looking for. Also many thanks for great support.
Great design looks like an app, no integration with Elementor or any other user-friendly design plugin from Wordpress, but is fine if you can deal with intermediate/advanced HTML code. Photos are at high quality which is great if you to plan to use them. Also dark mode works very well even in mobile. Regarding shop details, cover all common properties you may have like description, price, tags, photo. The limited option is here filters, since you have only one; price range, there is no way to add other except you have intermediate/advanced HTML knowledge. The main pro is that very simple and easy to use for final users, since just looks like an app.
The template is impressive, and the support is fantastic. They always try to answer every question with full details, solve every request, and add new features to the theme. Best of the best.

0 Comentários para este produto

ramsthemes

Avaliação: 93/100 Desde: 2019 Produtos: 16 Promoções: 114

96

Classificação dos Usuários

A classificação média do usuário dos produtos de nossa autoria.

WordPress Builder:

WordPress Compatibility:

WooCommerce Compatibility:

Compatible with:

WooCommerce Engine:

WordPress Engine:

5.0

Images included:

No

Requerimentos para software e hospedagem:

mod_rewrite module for apache mod_rewrite module for apache
MySQL 5.5 or higher
50 MB of disk space
Memory limit per process: 64mb (128mb or more recommended)
Adobe Photoshop CC+ Adobe Photoshop CC+
Servidor Apache Servidor Apache
Hospedagem com certificado SSL Hospedagem com certificado SSL
Sublime Text2 ou superior, Notepad++ ou qualquer editor php
MySQL 5.7 MySQL 5.7
WooCommerce 3.x
PHP 7.2.x PHP 7.2.x
WordPress 4.2.x-4.9.x WordPress 4.2.x-4.9.x
WordPress 5.0-5.2.x WordPress 5.0-5.2.x