Responsivt Antique Store ZenCart-mall #53946

ZenCart-mall
(2)

Försäljning: 17

ID: 53946

Uppdaterade: 18 maj 2015

2 Recensioner för denna produkt

This one was used for my other store and i liked the features of it, so far it shows well and have got orders
I brought a zen card template. the customer server is nice , even i need send the photo cope of my visa, but still ok.
We're really sorry for any inconveniences, however such security measures are taken only when customers make their purchases for the first time. Thank you for understanding.
Visa fler

1 Kommentarer för denna produkt

Du kan skriva en kommentar om denna produkt
The template looks great and passes the validation test on validator.w3.org. Nice! I have 2 questions. Is the template compatible with Zen Cart version 1.5.4? You specifically mention this in the details. And, will it work with the Image Handler 4 plugin? If yes to both, I may be the first to buy!
Thank you for your comment. The template is fully compatible with ZenCart 1.5.x so you can use it with Zen Cart version 1.5.4 without any issues. Third party extensions may damage the site or effect it improperly. You can submit a ticket at: http://support.template-help.com/index.php?/Tickets/Submit and we will test the theme with the plugin you mentioned. Thank you.
Visa fler
WT

Betyg: 89/100 Sedan: 2007 Produkter: 4 483 Försäljning: 819 727

94

Användarnas betyg

Det genomsnittliga användarbetyget bland alla skapade produkter.

Categories View:

Currencies:

Language support:

Layout:

ZenCart Compatibility:

ZenCart Engine:

Krav på programvara och hosting:

Adobe Photoshop CS+ Adobe Photoshop CS+
PHP 5.2.14+ PHP 5.2.14+
MySQL 4.1.3+ MySQL 4.1.3+
Apache 2+ Apache 2+
PHP supporting CURL with OpenSSL PHP supporting CURL with OpenSSL
Zen Cart 1.5.x Zen Cart 1.5.x