A-Star Fashion Multipurpose WooCommerce Theme

[ Exclusive Product ]

WooCommerce
(0)

Sales: 21

ID: 69569

Updated: Dec 16, 2019

Or
Subscription $229/year $179/year
Unlimited Access to 80,000+ digital items Download this Item for Free in MonsterONE
A-Star Fashion Multipurpose WooCommerce Theme - Features Image 1A-Star Fashion Multipurpose WooCommerce Theme - Features Image 2A-Star Fashion Multipurpose WooCommerce Theme - Features Image 3A-Star Fashion Multipurpose WooCommerce Theme - Features Image 4A-Star Fashion Multipurpose WooCommerce Theme - Features Image 5A-Star Fashion Multipurpose WooCommerce Theme - Features Image 6

A-Star is a modern and flexible WooCommerce Marketplace WordPress theme. A-Star is 100% Responsive which means that no matter the device, your website will scale beautifully to suit each device each time. This theme is compatible with a bundle of the premium plugin: WPBakery Page Builder. This plugin is easy to use drag and drop page builder that will help you to create any layout you can imagine fast and easy.

Changelog

##Update History

#9-Mar-2021

  • Fixed some miscellaneous CSS issue.
  • Update theme plugins files.
  • Fixed outdated files issue with theme package.

#14-Dec-2019

  • Fixed some miscellaneous css issue.
  • Update sample data.
  • Fixed outdated file issue with WooCommerce all plugins file.

#4-Sept-2019

  • Fixed outdated file issue with WooCommerce plugins file.
  • Update sample data file.
  • Update plugin Revolution, WPBakery Page Builder, Shortcode.

0 Reviews for this product

0 Comments for this product

TemplateMela

Rating: 86/100 Since: 2018 Products: 224 Sales: 3,700

89

Users’ Rating

The average user rating of all authors products.

WordPress Builder:

WordPress Compatibility:

WooCommerce Compatibility:

Images included:

No

Requirements for software and hosting:

mod_rewrite module for apache mod_rewrite module for apache
MySQL 5.5 or higher
50 MB of disk space
Memory limit per process: 64mb (128mb or more recommended)
Apache Server Apache Server
WooCommerce 3.x
WordPress 5.0-5.2.x WordPress 5.0-5.2.x