Poveria - Fashion Store WooCommerce Theme

[ Exclusive Product ]

WooCommerce
(1)

Sales: 33

ID: 84095

Updated: Jul 29, 2019

Or
ONE Membership $229/year $179/year
Unlimited Access to 80,000+ digital items Download this Item for Free in ONE
Poveria - Fashion Store WooCommerce Theme - Features Image 1Poveria - Fashion Store WooCommerce Theme - Features Image 2Poveria - Fashion Store WooCommerce Theme - Features Image 3Poveria - Fashion Store WooCommerce Theme - Features Image 4Poveria - Fashion Store WooCommerce Theme - Features Image 5

Poveria Theme is a modern and flexible WordPress Theme with beautiful typography, interesting use of navigation. Poveria Theme specially created for fashion, accessories, costmetic, women, lingeries, shoes and multipurpose store. Poveria Theme designed it to make your site prettier and your life easier. Poveria Theme is compatible with a number of the premium plugins for example WP Bakery Page Builder, Revolustion Slider etc. And using wpbakery plugin easy to edit with drag and drop page builder that will help you to create all type of layouts with faster and easy. Poveria Theme included all featured of theme is supplied with a collection of powerful short codes and widgets, for easy to use and capacity. Poveria Theme with a large collection of shop layouts including many products templates and elements.


Compatibility:

  • WordPress: 4.5.x, 4.6.x, 4.7.x, 4.8.x, 4.9.x, 5.0.x, 5.1.x
  • WooCommerce: 2.5.x, 2.6.x, 3.x.x

1 Reviews for this product

Great theme and support. All manuals and instructions to setup them included.
Show more

0 Comments for this product

You can write a comment for this product
templatemela

Rating: 88/100 Since: 2018 Products: 214 Sales: 3,502

94

Users’ Rating

The average user rating of all authors products.

WordPress Compatibility:

WooCommerce Compatibility:

Requirements for software and hosting:

mod_rewrite module for apache mod_rewrite module for apache
MySQL 5.5 or higher
50 MB of disk space
Memory limit per process: 64mb (128mb or more recommended)
Apache Server Apache Server
WooCommerce 3.x
WordPress 5.0-5.2.x WordPress 5.0-5.2.x