Actema - Creative Business Multipurpose WordPress Theme

[ Exclusive Product ]

This product is out of stock

Actema - Creative Business Multipurpose WordPress Theme - Features Image 1

The theme will be of interest to everyone who wants to have a modern site and at the same time spend a minimum amount of time to adjust for themselves. The theme includes all the most popular plug-ins. There are several options for the home page and a convenient system for managing the site. Included most popular plugins: - Visual Composer - Revolution Slider

This template is featured in the following editorial reviews:

Top 15 WordPress Themes Recommended by TemplateMonster CEO

60 Real Estate WordPress Themes & Plugins for Realtor & Property Listing Sites

Elite Medical WordPress Templates

40+ Medical WordPress Themes For Doctors, Hospitals, Clinics & Healthcare Centers

1 Reviews for this product

Il sagit dun bon thème très pratique. je le recommande encore aujourdhui

1 Comments for this product

Accidentally deleted the visual composer from my website thats linked with this theme (had multiple builders so i was cleaning up). So that buggered up my website now, was curious if I could receive the plugin that goes along with this theme package I tried installing it from the Plugin library but it is showing me that i need a licence key for it. Which I didn't need when i installed the theme files initially
Thank you for your comment! It is our vendor's template, I have created a ticket and they will contact you as soon as possible to assist you, TICKET ID XXP-729-21634. Andrea Gomzales.
pixart since 2017
Products: 0 Sales: 0
HotShot Author

Created: Aug 10, 2017

Updated: Aug 10, 2017

ID: 64765

WordPress Compatibility:

Requirements for software and hosting:

mod_rewrite module for apache mod_rewrite module for apache
MySQL 5.5 or higher
50 MB of disk space
Memory limit per process: 64mb (128mb or more recommended)
Apache Server Apache Server
For uncompressing a template ZIP package: WinZip 9+ (Windows); Stuffit Expander 10+ (Mac)
WordPress 5.0-5.2.x WordPress 5.0-5.2.x