Helen - Minimal Portfolio & Photography WordPress Theme

AQAqThemes

11 Sales

Additional offers to buy with this product

Do you have a question about the product? at any time!

Helen - Minimal Portfolio & Photography WordPress Theme

Helen is a creative, high quality and fully responsive wordpress theme. It is portfolio template for creative people to introduce themselves in an exciting way along with your creative portfolio.

Who is it for?

Photographer, Designer, Freelancer, Architects anyone else who want to showcase their works in a creative and beautiful way, Kelly is the theme you have been waiting for. Start creating that amazing website!


Features

  • Unlimited Color Presets
  • Retina Ready
  • Highly Customizable
  • Custom Project Format: Standard, Gallery, Link, Quote, Video, Audio
  • Custom Widget: About, Banner, Contact, Facebook Likebox
  • Responsive
  • One Click Demo Import
  • Advanced Typography Options
  • 404 page, Documentation Detail
  • Translation Ready
  • 700+ Google Fonts Included
  • Material Design Iconic Fonts
  • Built in with HTML5, CSS3 & LESS
  • Advanced Custom CSS Ready
  • Google Maps
  • Cross Browser Compatibility
  • Well Commented Code
  • SEO Optimized
  • Powerful Theme Options
  • Modern Mobile Menu
  • Works With WP version 4+
  • and so much more…

Custom Post formats

  • Standard
  • Image
  • Gallery - Tiled
  • Gallery - Slideshow
  • Audio
  • Video - Youtube
  • Video - Vimeo

Custom Widgets

  • About
  • Banner
  • Contact
  • Facebook Likebox
  • Flickr
  • Instagram
  • Latest Posts
  • Popular Posts
  • Random Posts
  • MailChimp
  • Twitter

Source & Credits

  • jQuery Library Javascript
  • Font Awesome Icons
  • Google Fonts
  • Bootstrap
  • And much more …

Note: All images are just used for Preview Purpose Only. They are not part of the theme and NOT included in the final purchase files.

Reviews

Want to rate the product? Make sure to buy it first!

Be the first to review the item.

Requirements for software and hosting

  • MySQL 4.1.14 or later

    MySQL 4.1.14 or later

  • PHP 5.2.14 or higher

  • Apache 2.0 or higher

Additional offers to buy with this product

Vendor and support options

Ticket Support

Answer within 24 hours

Submit a ticket

Chat Support

Not provided

Phone Support

Not provided

Check out some similar products

More similar products

Related Searches