WT since 2007
Products: 4,348 Sales: 823,975
Guru Author

Created: Nov 24, 2012

Updated: Nov 29, 2012

ID: 41903

WordPress Compatibility:

WordPress Engine:

Requirements for software and hosting:

MySQL 5.0+
The mod_rewrite Apache module The mod_rewrite Apache module
PHP 5.3+ PHP 5.3+
Adobe Photoshop CC+ Adobe Photoshop CC+
ZIP unarchiver ZIP unarchiver
Apache Server Apache Server
WordPress 3.4.x WordPress 3.4.x