1 Reviews for this product

This was used for my newest store and there were some issues but easily resolved and pleased with the overall template
Show more

0 Comments for this product

You can write a comment for this product
WT

Rating: 89/100 Since: 2007 Products: 4,488 Sales: 818,439

94

Users’ Rating

The average user rating of all authors products.

ZenCart Compatibility:

ZenCart Engine:

Requirements for software and hosting:

Adobe Photoshop CC+ Adobe Photoshop CC+
PHP 5.2.14+ PHP 5.2.14+
MySQL 4.1.3+ MySQL 4.1.3+
Apache 2+ Apache 2+
PHP supporting CURL with OpenSSL PHP supporting CURL with OpenSSL
Zen Cart 1.5.x Zen Cart 1.5.x