Template WooCommerce Responsive #69370 "Market Place"

WooCommerce
(9)

Vendite: 110

ID: 69370

Aggiornato: 17 mag 2018

9 Recensioni per questo prodottot

Very good template Also want to purchase more More tutorial should be added by theme creator so that no support is required. As all themes use different plugins
Great template. Easy to use with many customization options that make the designer job easier. I was looking for a template that would give me the ability to multiole ecommerce in one, like a hypermarket. The Nice Rollover Effect For Products View is very pleasant and leave the customers very satisfied with the look of the pages. it soooo easy for anyone to use it. i Highly recommend to evrerybody.
This template is great! I think its one of the most complex online stores Ive ever seen!
Excelente template, bem completo, podia ser melhor se viesse com imagens no conteúdo demo ao invés de placeholder cinzas
Muy muy buena una plantilla con muy buenos detalles para hacer que sea bastante profesional
Mostra di più

1 Commenti per questo prodotto

Puoi scrivere un commento per questo prodotto
I love it, but it needs a youtube tutorial just so you can get everything the first time you download.
Thank you for your comment, Billy. You can find a video tutorial for WooCommerce templates to help you with editing: https://www.templatemonster.com/help/ecommerce/woocommerce/woocommerce-tutorials/ In case you have any issues, you can contact developers of this template using the ticket form in your account
Mostra di più
kutethemes

Classificazione: 89/100 Da: 2018 Prodotti: 8 I saldi: 296

Expert Author
93

Valutazione degli Utenti

La valutazione media degli utenti per tutti i prodotti degli autori.

Invia un biglietto Risposta entro 1 giorno

WordPress Compatibility:

WooCommerce Compatibility:

Compatible with:

Requisiti per software e hosting:

mod_rewrite module for apache mod_rewrite module for apache
MySQL 5.5 or higher
50 MB of disk space
Memory limit per process: 64mb (128mb or more recommended)
Apache Server Apache Server
WooCommerce 3.x
WordPress 5.0-5.2.x WordPress 5.0-5.2.x