"ITGeek - IT Services Clean" Responsive Joomla Template №42060

Joomla
(9)

Verkoop: 88

ID: 42060

Bijgewerkt: 10 dec. 2012

Of
ONE Lidmaatschap $229/jaar $179/jaar
Onbeperkte Toegang tot 58.000+ digitale items Download dit Item Gratis met ONE
ITGeek - IT Services Clean Responsive Joomla Template №42060 - Eigenschappen Afbeelding 1ITGeek - IT Services Clean Responsive Joomla Template №42060 - Eigenschappen Afbeelding 2ITGeek - IT Services Clean Responsive Joomla Template №42060 - Eigenschappen Afbeelding 3ITGeek - IT Services Clean Responsive Joomla Template №42060 - Eigenschappen Afbeelding 4ITGeek - IT Services Clean Responsive Joomla Template №42060 - Eigenschappen Afbeelding 5ITGeek - IT Services Clean Responsive Joomla Template №42060 - Eigenschappen Afbeelding 6ITGeek - IT Services Clean Responsive Joomla Template №42060 - Eigenschappen Afbeelding 7ITGeek - IT Services Clean Responsive Joomla Template №42060 - Eigenschappen Afbeelding 8

9 beoordelingen voor dit product

This template is very easy to setup, according to the tutorial of Full Package setup in Template Monster website. But the only drawback is that I found that I cannot update to a higher version of Joomla. The version included in the Fullpackage is Joomla 3.0.2, and Joomla offered me to install version 3.7.2, and I installed it and it gave me a Fatal Error message, so I had to re-install the Full Package and just leave it like that. A version upgrade is a mandate for security reasons and I appreciate it if you can make it work. If I want to keep this theme forever, then I will need Joomla version upgrade included.
We are sorry for the inconvenience caused by the issue with the update , Please see http://www.templatemonster.com/help/cms-templates-versions-compatibility.html , you should be able to udpate your engine to one of the latest versions . We will be glad to assist you with the update . Please make a full site backup http://www.templatemonster.com/help/joomla-3-x-how-to-make-full-website-backup.html and update the engine. Get back to us with the site url, admin panel and FTP/ hosting cpanel info if you see the same problem .
Very good help by Martha, Dakota and Alains Johns! Good work!
Awesome template. Client loves it. It suits their vision of their company perfectly.
1. I chose this template cus it suits my needs 2. I liked the clean layout 3. I liked the nice pictures and the already filled in example text that is similiar to what i need Im a software developer and IT-consultant. Ill use this template for my own IT-firm
I chose High-tech IT Joomla Template #42060. I have used other templates (from other companies) and the learning curve on this one was different - not more difficult just different. Once I figured out all the features (great website to help figure things out) I was able to completely customize this layout with my color scheme, my images - and created something I am extremely satisfied with and happy to promote to my customers. Best thing - it is simple, clean AND impressive. I have just enough technical skills to get myself in trouble, this template made it easy to focus on the creative side - not the technical. Check out my site at http://www.mindtheitgap.com.
Thank you very much for your feedback! Great website! Congratulations! Were glad youre satisfied with the purchased template.
Laat meer zien

0 commentaarvoor dit product

U kunt een opmerking schrijven voor dit product
WT

Recensie: 89/100 Sinds: 2007 Producten: 4.483 Verkoop: 819.633

94

Gebruikers Beoordeling

De gemiddelde gebruikersbeoordeling van de producten van alle auteurs.

Gerelateerde Onderwerpen

IT , Business & diensten

Bootstrap Version:

Joomla! Compatibility:

Joomla! Engine:

3.9

Language support:

Layout:

Vereisten voor software en hosting:

Adobe Photoshop CC+ Adobe Photoshop CC+
Voor Template ZIP-pakket uitpakking: WinZip 9+ (Windows); Stuffit Expander 10+ (Mac) Voor Template ZIP-pakket uitpakking: WinZip 9+ (Windows); Stuffit Expander 10+ (Mac)
Joomla! 3.0.1 Joomla! 3.0.1
Sublime Text2 of hoger, Notepad++, Dreamweaver CS5.5+(Code-modus alleen) of een php-editor Sublime Text2 of hoger, Notepad++, Dreamweaver CS5.5+(Code-modus alleen) of een php-editor