Reto – Responzivní víceúčelová šablona Joomla 4 & 5 s Tvůrcem stránek

Updated
6 months of support Spolu s produktem získáte podporu během 6 měsíců od autora. Chcete-li se dozvědět více podrobností, přečtěte si pravidla podpory.

shoppingBag Prodej: 40

Sdílet:

Created: 9. 2. 2023

Updated: 8. 1. 2024

ID: 313519

MonsterONE - Neomezené stahování pro $13.25/měsíc

Free access to 350k+ items | 35% off exclusive items Join to Get this Item with  35% OFF

O autorovi

Expert Author

Customer Support

4,8 /5
Support rating (38 ratings) This rating is based on feedback from customers who have received support from the author of this product. 5 35 4 1 3 0 2 0 1 2
Response Time: Fast This value represents the average response time to a client's inquiry or request.
Support Maverik Support Maverik

Achievements

Changelog

VERSION 2.2.0

  • Added Joomla 5 Native compatibility
  • Added Joomla 5 Backward compatibility (For Shop)
  • Added PHP 8.2 compatibility
  • Added Logo in Offcanvas (show/Hide)
  • Fixed Virtuemart cart Ajax issue (Mobile)
  • Fixed J4.4.1 and J5.0.1 issue
  • Updated Fontawesome to 6.4.2 (Joomla 5)
  • Updated Twitter X logo on Social icons
  • Updated UT Addons (now is Native of SPPB 5.x)
  • Updated to Helix Ultimate 2.0.18
  • Updated JS libraries
  • Other Fixes and Improvements

VERSION 2.1.0

  • Added link option to logo
  • Added Adjustments for coming soon page
  • Added 404 module position in error page
  • Added custom color for offcanvas
  • Added column options for xx-l in layout
  • Improved Google fonts in error pages
  • Updated to Helix Ultimate 2.0.14
  • Updated to Bootstrap 5.2.3
  • Updated to SP Page Builderto 5
  • Fixed countdown broken when language is not english
  • Fixed Issues with PHP 8.1
  • Other minor fixes and improvements

0 Reviews for this product

0 Comments for this product

Joomla Builder:

Joomla! Compatibility:

Images included:

No

General software requirements:

Code editing tool ZIP unarchiver

Hosting Requirements:

PHP Version Compatibility:

Web Server Compatibility:

Database Server Compatibility: