Journal des modifications

Update (July 15, 2016):

  • Updated engine version to 2.2;



Update (May 31, 2016):
  • Updated engine version to 2.1;
  • Added new sample data dump;
  • Added Blog module;
  • Added MegaMenu module;
  • Added Parallax module;
  • Added Google Map module;
  • Added Background Video module (optionally);
  • Replaced ‘lorem ipsum’ text with theme text;
  • Extended category number;
  • Enabled styles for new modules via SCSS;
  • Changed product page;
  • Added and styled new parallax;
  • Optimised product images;
  • Added new module positions for element’s output in the container and fullwidth.

9 Avis pour ce produit

Очень удобный и красивый шаблон! Настроили достаточно быстро. Главное, нравится поисковикам
Понравился, дизайн, отличная админка, всё предельно просто. Спасибо !
Очень хороший дизайн , с большим количеством настроек. Всем советую и рекомендую.
Thanks very much for this template.Thanks very much for this template.
This is a theme with a very nice look and our client is extremely happy with his website. Thank you Template Monster!
Afficher plus

0 Commentaires pour ce produit

Vous pouvez écrire un commentaire pour ce produit
RockThemes

Note: 89/100 Depuis: 2018 Produits: 4 886 Ventes: 1 419 969

91

Note des utilisateurs

La note moyenne de l'utilisateur pour tous les produits du auteur.

Categories View:

Bootstrap Version:

Currencies:

Gallery Script:

Language support:

OpenCart Compatibility:

2.2

OpenCart Engine:

2.2

Configuration requise pour logiciel et hébergement:

Web Server (preferably Apache) Web Server (preferably Apache)
MySQL MySQL
Curl Curl
Fsock Fsock
PHP 5.4 or higher PHP 5.4 or higher
Adobe Photoshop CS+ Adobe Photoshop CS+
Pour décompresser l'archive ZIP du modèle : WinZip 9+ (Windows); Stuffit Expander 10+ (Mac) Pour décompresser l'archive ZIP du modèle : WinZip 9+ (Windows); Stuffit Expander 10+ (Mac)
Serveur Apache Serveur Apache
MySQL 4.1.14 ou une version plus récente MySQL 4.1.14 ou une version plus récente
OpenCart 2.0.1.0 OpenCart 2.0.1.0
Sublime Text2 ou version ultérieure, Notepad++ ou tout éditeur php Sublime Text2 ou version ultérieure, Notepad++ ou tout éditeur php
PHP v. 5.4 ou version ultérieure PHP v. 5.4 ou version ultérieure