Magetique - Furniture Tema Magento №63514

Magento
(11)

Sales: 348

ID: 63514

Updated: 5 de jun de 2020

Or
ONE Membership $229/year $179/year
Unlimited Access to 21.000+ digital items Download this Item for Free in ONE
Magetique - Furniture Tema Magento №63514 - Features Image 1Magetique - Furniture Tema Magento №63514 - Features Image 2Magetique - Furniture Tema Magento №63514 - Features Image 3Magetique - Furniture Tema Magento №63514 - Features Image 4Magetique - Furniture Tema Magento №63514 - Features Image 5Magetique - Furniture Tema Magento №63514 - Features Image 6

Changelog

v2.4 (July 10, 2019)
Additions

  • - update: Compatible with Magento version 2.3.2

v2.2.3 (May 25, 2019)
Additions
  • - fixed: AMP validation issue
  • - fixed: dump.sql issues
  • - fixed: hover effect on product listing page

v2.3.2 (May 3, 2019)
Additions
  • - delete: Sample Data Installer

v2.3.1 (Aprl 22, 2019)
Additions
  • - update: Compatible with Magento version 2.3.1

v2.3.0 (February 20, 2019)
Additions
  • - update: Compatible with Magento version 2.3
  • - fixed: 4 minor database bugs
v2.2.1 (Oct 20, 2018)
Additions
  • - fixed: slider display issues
v2.2.0 (November 14, 2018)
Additions
  • - update: Compatible with Magento version 2.2.6
  • - fixed: 1 minor database bugs
v2.1.18 (July 23, 2018)
Additions
  • - update: Compatible with Magento version 2.2.5
  • - fixed: 2 minor database bugs
  • - fixed: "Update" icon in mini-cart
  • - fixed: validate star field for reviews

v2.1.10 (April 24, 2018)
Additions
  • - UPDATE: new version of Magento engine 2.2.3
  • - UPDATE: AMP (Accelerated Mobile Pages) extension
  • - fixed: Checkout,featured product widget,brand multistore,Minimum Advertised Price
v2.1.9 (February 16, 2018)
Additions
  • - ADDED: AMP (Accelerated Mobile Pages) extension
  • - UPDATE: Featured products widget
  • - fixed: Minicart

11 Reviews for this product

The theme worked great for us. We paid for the bundle service and the service we received is wonderful. We were even able to have our followup questions answered.
good template need latest update good template need latest update good template need latest update
I purchased this template which is amazing and is highly customizable. Comes with some amazing features as well by default...
Good looking template. Hard to install though - added installation help from TM, then all went smooth
excellent template, easy to customize. Interesting Product Pages.
Show more

2 Comments for this product

You can write a comment for this product
I have installed this theme and the PHP version my site is using id 5.6.33, but one of the external plugin's I want to install is asking for PHP version less than 5.6, can I now change the PGP version? Is there any specific versions of PHP that this theme would support?
Hello Veenapani V. Thank you for question. We have created a ticket #HTL-418-94327 with your request and our senior technicians will gladly check this issue for you and email you back with solution. You can also join our live chat at http://chat.template-help.com/ to get immediate assistance. Regards, JJ Blackstone
We liked your template, but we would only purchase it if we are able to purchase custom adaptations from you. What is your contact info so you can make us a quotation of the customizations we require. We look forward your reply. Best regards, Rubén
Hello Ruben. Thank you for comment. Feel free to join our live chat at http://chat.template-help.com/ to get immediate assistance or over the phone (1-347-342-0463). Have a nice day!
Show more
ZEMEZ

Rating: 93/100 Since: 2010 Products: 743 Sales: 114.976

95

Users’ Rating

The average user rating of all authors products.

Submit a ticket Answer within 24 hours

Animation:

Categories View:

Currencies:

Functionality:

Gallery Script:

Images included:

No

Language support:

Magento Compatibility:

Magento Engine:

Requirements for software and hosting:

PHP extensions: bc-math, curl, gd, ImageMagick 6.3.7 (or later) or both, intl, mbstring, mcrypt, mhash, openssl, PDO/MySQL, SimpleXML, soap, xml, xsl, zip
PHP OPcache
Adobe Photoshop CC+ Adobe Photoshop CC+
Sublime Text2 ou superior, Notepad++ ou qualquer editor php
Para descompactar o pacote ZIP do template: WinZip 9+ (Windows); Stuffit Expander 10+ (Mac)
Apache 2.2 or 2.4 Apache 2.2 or 2.4
MySQL 5.6 MySQL 5.6
MySQL 5.7 MySQL 5.7
nginx 1.x nginx 1.x
PHP 7.2.x PHP 7.2.x
PHP 7.1.3+ PHP 7.1.3+