RockThemes desde 2018
Productos: 4.770 Ventas: 1.455.263
Guru Author

Creado: 20 dic. 2016

Actualizado: 13 dic. 2016

ID: 60069

Categories View:

Bootstrap Version:

Currencies:

Gallery Script:

Language support:

Magento Compatibility:

Magento Engine:

Requisitos del software y hosting:

Apache 2.2 or 2.4 with mod_rewrite or nginx 1.8
MySQL 5.6
Supported versions: PHP 5.6.x, PHP 7.0.4, PHP 7.0.6+. Not supported: PHP 7.1, PHP 5.4
PHP extensions: bc-math, curl, gd, ImageMagick 6.3.7 (or later) or both, intl, mbstring, mcrypt, mhash, openssl, PDO/MySQL, SimpleXML, soap, xml, xsl, zip
Extensions for PHP 7: json, iconv
PHP OPcache
Adobe Photoshop CS+ Adobe Photoshop CS+
Sublime Text2 o versión más reciente, Notepad++ o cualquier editor de php
Para descomprimir un archivo ZIP de plantilla: WinZip 9+ (Windows); Stuffit Expander 10+ (Mac)
Nuestros temas de Magento están diseñados para ser utilizados con una instalación limpia sin datos de muestra que se proporcionan con el tema predeterminado.