Categories

Agregar etiquetas a ficheros: AS2.0

XML Flash. ¿Cómo crear vínculos de las páginas interiores?

En este tutorial se puede encontrar instrucciones para crear vínculos de páginas interiores en plantillas XML Flash (AS2).
Leer más

¿Cómo insertar vídeo en plantilla Flash (AS 2.0)?

Trabajar con Flash
  |  
julio 22 2011

1. Abra el fichero .FLA de la carpeta ‘sources/flash’ por medio del programa Adobe Flash Player.

2. Hay que añadir un nuevo símbolo Insert ->New Symbol o CTRL+F8 (Insertar -> Nuevo símbolo)

3. Cambie el tipo de símbolo a ‘Movie Clip’ déle un nombre.

4. Importe el fichero .FLV a library – File -> Import to library (Archivo/Fichero -> Importar …

Leer más

XML Flash. ¿Cómo agregar una página ‘leer más’ (AS 2.0)?

1. Abra la carpeta ‘site_flash’ folder y encuentre el fichero ‘tfile_main.xml’.

2. Abra el fichero ‘tfile_main.xml’ file por medio de Adobe Dreamweaver.

3. Encuentre el texto ‘read more’ y cópielo.

Nota: verifique el número al final del enlace. Siempre comienza desde ‘0’. Había dos páginas ‘leer más’ en el fichero original, por lo tanto el nuevo tendrá el número ‘2’

Leer más

¿Cómo crear scroll?

Trabajar con Flash
  |  
mayo 23 2011

1. Abra su fichero .FLA y encuentre la carpeta "sources/flash"

2. Encuentre el texto para añadir scroll y cambie el tipo del texto a "Dynamic" (dinámico):

3. Elija "textcont" para Label y "txt" para Variable:

4. Abra Timeline (línea de tiempo) y cree una nueva capa:

5. Abra el panel de Action Script (puede usar "F9") y escriba el texto:…

Leer más

¿Cómo asignar enlace a texto?

Trabajar con Flash
  |  
mayo 23 2011

En primer lugar hay que abrir el fichero fuente “FLA” por medio de Adobe Flash editor. Para agregar enlaces a los símbolos de botón en su película flash debe hacer lo siguiente. Hay que encontrar el símbolo de botón que desea vincular con los enlaces. Abra la biblioteca (CTRL + L) y encuentre el clip de páginas. Normalmente se llama …

Leer más

¿Cómo asignar enlace a imagen?

Trabajar con Flash
  |  
mayo 23 2011

En primer lugar hay que abrir el fichero fuente “FLA” por medio de Adobe Flash editor. Para agregar enlaces a los símbolos de botón en su película flash debe hacer lo siguiente. Hay que encontrar el símbolo de botón que desea vincular con los enlaces. Abra la biblioteca (CTRL + L) y encuentre el clip de páginas. Normalmente se llama …

Leer más

¿Cómo crear una galería de imágenes en Flash (AS2)?

Tutoriales generales, Trabajar con Flash
  |  
marzo 31 2011

Por favor tenga en cuenta, que puede utilizar ficheros .swf, .jpeg, .png y .gif

1. Necesitaremos tres imágenes con dimensiones de 180×180 píxeles y 3 thumbnails de estas imágenes con dimensiones de 60×60 píxeles. Déles nombres como image-1.jpg, image-2.jpg, image-3.jpg y thumb-1.jpg, thumb-2.jpg, thumb-3.jpg.

2. A continuación, cree un fichero de Flash. Abra el panel de Properties (Propiedades) o haga …

Leer más
Chat en Vivo
We help you to choose the right product.