Categories

Featured templates

CMS templates versions compatibility

Rating: 4.0. From 4 votes.
Please wait...

The tables below display the compatibility of Joomla, WordPress and Drupal templates with the respective content management systems.

We strongly recommend you to check the template software requirements at the preview page and use the recommended version of content management system.

Joomla

Joomla compatibility
 Template version
Engine version 2.5.0-2.5.42.5.6-2.5.183.0.1-3.0.23.1.1-3.1.53.2.x3.3.x3.4.x3.5.x3.6.x3.7.x3.8.x3.9.x
2.5.0-2.5.4++
2.5.5-2.5.18*1+
3.0.1-3.0.2++*4,*5*4,*5,*6
3.1.1-3.1.5*2+*4,*5*4,*5,*6
3.2.x*2,*3*3+*6*4,*6*4,*6*6*6, *8
3.3.x*2,*3*3+++++*8
3.4.x*2,*3*3+++++*8
3.5.x*2,*3*3++*7*7*7*8
3.6.x*2,*3*3++*7*7*7+
3.7.x*2,*3*3++*7*7*7+
3.8.x*2,*3*3++*7*7*7+++
3.9.x*2,*3*3++*7*7*7+++

*1 – Joomla 2.5.0-2.5.4 templates are compatible with Joomla 2.5.5-Joomla 2.5.14 engine, but there is an issue that can be caused by Demo content installation (dump.sql). Check out the following article: Joomla 2.5.5+. “JUser: :_load: Unable to load user with ID: 42” error.

*2 – Joomla 3.0.x templates are compatible with Joomla 3.1.x engines, but there is an issue that can be caused by Demo content installation (dump.sql). Check out the following tutorial: Joomla 3.x. 3.0.x templates and 3.1.x engines compatibility (Tags issue).

*3 – Joomla 3.1.x templates are compatible with Joomla 3.2.x engines, but there is an issue that can be caused by Demo content installation (dump.sql). Check out the following tutorial: Joomla 3.x. 3.1.x templates and 3.2.x engines compatibility (system messages and articles layout issues).

*4 – these templates are compatible with corresponding engine versions, but there are errors on Kunena Forum installation:

pkg_kunena_v3.0.x_custom (Joomla! 3.x.x is not supported. Minimum required version is Joomla! 3.x.x, but it is
			highly recommended to use Joomla! 2.x.xx or later

To successfully install Kunena Forum, you should download and install this version of the component.

*5 – these templates are compatible with corresponding engine versions, but “TM Lazy Loadplugin, used in the templates, does not work with Joomla versions lower than 3.2.

*6 – these templates are compatible with corresponding engine versions, but there is an issue that can be caused by Demo content installation (dump.sql):

Unknown column 'otpKey' in 'field list'

Please, check out the following tutorial: Joomla 3.x. Troubleshooter. How to get rid of “Unknown column ‘otpKey’ in ‘field list'” error upon sample data installation.

*7 – these templates are compatible with corresponding engine versions, but there is an issue with Kunena Forum component installation. To fix the issue, navigate to the following admin panel section, and the issue will be solved: Components->Kunena Forum.

*8 – Kunena 5.0.x requirements: Joomla! 3.5.1 or greater

WordPress

Regular WordPress Themes Compatibility
 Template version
Engine Version 2.0.x2.1.x – 2.9.x3.0.x3.1.x3.2.x3.3.x3.4.x3.5.x
2.0.x+
2.1.x – 2.9.x+
3.0.x++
3.1.x++
3.2.x++++++
3.3.x++++++
3.4.x++++++
3.5.x++++

 

WordPress Cherry Framework (versions 1.x-3.x) Themes Compatibility
 Template version
Engine Version 3.6.x3.7.x3.8.x3.9.x4.0.x4.1.x4.2.x4.3.x4.4.x4.5.x4.6.x4.7.x4.8.x4.9.x5.0.x
3.6.x++++++++
3.7.x++++++++
3.8.x++++++++
3.9.x++++++++
4.0.x++++++++
4.1.x++++++++
4.2.x++++++++
4.3.x++++++++
4.4.x+++++++
4.5.x+++++++
4.6.x+++++++
4.7.x+++++++
4.8.x+++++++
4.9.x+++++++
5.0.x+++++++

 

WordPress Cherry Framework 4/5 Themes Compatibility
 Template version
Engine Version 4.2.x4.3.x4.4.x4.5.x4.6.x4.7.x4.8.x4.9.x5.0.x
4.2.x++
4.3.x++
4.4.x++++
4.5.x+++++++
4.6.x+++++++
4.7.x+++++++
4.8.x+++++++
4.9.x+++++++
5.0.x+++++++

Drupal

Drupal Compatibility
 Template version
Engine version 6.x7.x
6.x+
7.x+

HTML 5 Wordpress Themes
This entry was posted in CMS & Blog Templates and tagged CMS, compatibility, drupal, engines, joomla, templates, WordPress. Bookmark the permalink.

Submit a ticket

If you are still unable to find a sufficient tutorial regarding your issue please use the following link to submit a request to our technical support team. We'll provide you with our help and assistance within next 24 hours: Submit a ticket