Volt - Local Electrical Service WordPress Theme

  • Type: WordPress
  • Item number: 61381
  • Author: Jetimpex
  • Downloads: 36
  • Add to Collection

24/7 Free Support

Your questions will be handled promptly by our support team.

100% GPL v3.0

This item is licensed under the GNU GPL v3.0.

Satisfaction Guarantee

You will be completely happy with our products and services.

Volt is a responsive Electric Service WordPress Theme with a clean design and intuitive navigation, created specifically for individual electricians and companies providing electrical services such as home lighting repair, landscape lighting, and such. This theme has a design oriented at the needs of small businesses, and is focused at simplicity and efficiency. It provides fast installation and easy site management, allowing you to build your website in a visual editor. Well SEO-optimized, it will make easier for your potential contractors to find your website. This theme is also works great on devices with any screen resolution thanks to its responsiveness powered by Bootstrap.

Reviews

Details

Features
WordPress Compatibility: 4.2.x-4.7.x
WordPress Engine: 4.6.x
Additional Features: Advanced Theme Options, Back To Top Button, Calendar, Commenting System, Crossbrowser Compatibility, Dropdown Menu, Favicon, Google map, Google Web Fonts, Sample content, Social Options, Tag Cloud, Facebook Like Box, Twitter Feed
Additional Info: Well Documented
Animation: HTML plus JS
Coding: CSS 3, HTML 5, JQuery, Sass
Features: Admin Panel, Cherry Framework 5, Responsive, Retina Ready, Search Engine Friendly, WPML ready, Ecwid Ready
Functionality: Blog
Gallery Script: Carousel, Slider
Language support: English
Media: Audio Player, Video Integration
Web Forms: Contact Form, Newsletter Subscription
Notice: In case the theme is released under the GNU GPLv3 license the stock images used in this theme and its .psd source files are not included to the delivered package, as they do not fall under the GPL license.
Sources Available
PHP This theme is widgetized.
Hosting Requirements
  • The mod_rewrite Apache module
  • MySQL 5.0 or higher
  • PHP 5.3 or higher
Software Required
  • Apache Server
  • For uncompressing a template ZIP package: WinZip 9+ (Windows); Stuffit Expander 10+ (Mac)

Questions

Questions & Answers

Latest Update
Changelog:
  • - 2 minor back-end issues fixed
  • - 3 background issues fixed
  • - 3 database bugs fixed
  • - 2 minor styles issues fixed

Looking for Similar Templates? Browse These Categories:

View Similar Templates

Hey, I’m ready to help you!
Live Chat Please, enter your phone number

Consultant

We help you to choose the right product.

Support

Existing clients free product assistance.

Billing

Troubles with checkout? Let us know about it.

Call Back

We can call you in 60 seconds, just enter your number below

We'll get in touch with you!
Our Customer Care manager will call you on %PHONE% during one minute: