Sweet Shop ZenCart Template

WTWT

7 Sales

Additional offers to buy with this product

Do you have a question about the product? at any time!

Reviews

Want to rate the product? Make sure to buy it first!

Be the first to review the item.

Learn more about the product

Coding

ZenCart Engine

Width

Installation

Requirements for software and hosting

  • Adobe Photoshop CC+

    Adobe Photoshop CC+

  • PHP 5.2.14+

    PHP 5.2.14+

  • MySQL 4.1.3+

    MySQL 4.1.3+

  • Apache 2+

    Apache 2+

  • PHP supporting CURL with OpenSSL

    PHP supporting CURL with OpenSSL

  • Zen Cart 1.5.x

    Zen Cart 1.5.x

Additional offers to buy with this product

Vendor and support options

Ticket Support

Answer within 24 hours

Submit a ticket

Chat Support

Answer within 5 minutes

Phone Support

Not provided

Check out some similar products

More similar products