Antique Store Responsive ZenCart Template

ZenCart
(0)

Sales: 14

ID: 53801

Updated: Apr 30, 2015

0 Reviews for this product

0 Comments for this product

WT

Rating: 89/100 Since: 2007 Products: 4,377 Sales: 823,393

94

Users’ Rating

The average user rating of all authors products.

Categories View:

Currencies:

Language support:

Layout:

ZenCart Compatibility:

ZenCart Engine:

Requirements for software and hosting:

Adobe Photoshop CC+ Adobe Photoshop CC+
PHP 5.2.14+ PHP 5.2.14+
MySQL 4.1.3+ MySQL 4.1.3+
Apache 2+ Apache 2+
PHP supporting CURL with OpenSSL PHP supporting CURL with OpenSSL
Zen Cart 1.5.x Zen Cart 1.5.x