Antique Store ZenCart Template

MonsterONE - Unlimited Downloads for $14.1/mo

Free access to 200k+ items | 35% off exclusive items Join to Get this Item with  35% OFF
Deep brown color and its hues create a warm welcome of this design for antique shop. Hero image in the top shows effective items from the latest collection, focusing the viewer's attention on them. Surfing around the site, they can easily choose whatever item they need due to thought-out structure of the content, wise categorization and thought-out search. While visiting a site with such design, people will get pleasant user experience and come back for more.

TemplateMonster MarketPlace

TemplateMonster is a marketplace where you as a designer or developer may sell your Web Design Software, Website Templates, Design Elements, Plugins and Extensions. Become a digital products vendor and earn up to 70% from each sale.

2 Reviews for this product

This one was used for my other store and i liked the features of it, so far it shows well and have got orders
I brought a zen card template. the customer server is nice , even i need send the photo cope of my visa, but still ok.

1 Comments for this product

The template looks great and passes the validation test on validator.w3.org. Nice! I have 2 questions. Is the template compatible with Zen Cart version 1.5.4? You specifically mention this in the details. And, will it work with the Image Handler 4 plugin? If yes to both, I may be the first to buy!
Thank you for your comment. The template is fully compatible with ZenCart 1.5.x so you can use it with Zen Cart version 1.5.4 without any issues. Third party extensions may damage the site or effect it improperly. You can submit a ticket at: http://support.template-help.com/index.php?/Tickets/Submit and we will test the theme with the plugin you mentioned. Thank you.
WT since 2007
Products: 4,294 Sales: 159,543
Guru Author

Created: May 18, 2015

Updated: May 18, 2015

ID: 53946

Categories View:

Currencies:

Language support:

Layout:

ZenCart Compatibility:

ZenCart Engine:

Requirements for software and hosting:

Adobe Photoshop CC+ Adobe Photoshop CC+
PHP 5.2.14+ PHP 5.2.14+
MySQL 4.1.3+ MySQL 4.1.3+
Apache 2+ Apache 2+
PHP supporting CURL with OpenSSL PHP supporting CURL with OpenSSL
Zen Cart 1.5.x Zen Cart 1.5.x