Zena Organic and Grocery Multipurpose Theme OpenCart Template

[ Exclusive Product ]

OpenCart
(1)

Sales: 4

ID: 101809

Updated: May 15, 2020

THEME OVERVIEW

Zena is a Best Organic Opencart theme for your ecommerce online shopping website, This Theme is Specially develop for organic, Grocery, online eccomrce store etc. This theme is supported multivendor Zena opencart theme comes with Pre made layout with fully responsive, clean and elegant design and also additional features like product view with additional images in. Other features such as auto search feature in header, Vertical megamenu and mobile menu,Unique Product detail design, Convenient product view, Product zoom with additional image slider, product image thumb with additional images view, product slider, Hybrid Module, ajax cart,etc.


CORE FEATURES

  • LTR & RTL included
  • HTML5 and CSS3
  • Bootstrap
  • FontAwesome
  • Clean Layout
  • Quick Installation
  • Cross Browser Compatibility
  • One click install
  • Mobile Friendly
  • Custom Slideshow
  • Included RTL language support
  • Unlimited Banners + Slider
  • Grid / List view
  • Multi Language
  • AJAX add to cart
  • Product Slider
  • All browsers Compatible
  • Responsive Design
  • Dynamic Layout
  • Product zoom and images slider
  • Customized Product Page
  • Testimonial
  • Guest Checkout
  • Installation Documentation With Screenshots
  • Google Fonts
  • SEO Optimized
  • Unique & Quality Design



All Images are just used for preview purpose only and copyrighted to their respective owners. Images used in live preview are Not included in the final purchase files.

1 Reviews for this product

The Template overwrites the default files instead of creating a new theme name. Multiple Errors on Opencart 3

0 Comments for this product

TemplatePoints

Rating: 53/100 Since: 2020 Products: 8 Sales: 10

20

Users’ Rating

The average user rating of all authors products.

OpenCart Compatibility:

OpenCart Engine:

Requirements for software and hosting:

PHP editor. PHP editor.
Sublime Text2 or later, Notepad++
Sublime Text2 or later, Notepad++ or any php-editor
Notepad++ or any php-editor