Slimmer - Shapeware WooCommerce Theme

WooCommerce
(0)

Sales: 10

ID: 70684

Updated: Mar 31, 2020

Or
ONE Membership $229/year $179/year
Unlimited Access to 28,000+ digital items Download this Item for Free in ONE

Slimmer - Shapeware WooCommerce WordPress Theme is a responsive eCommerce theme perfectly fits for a shape-wear, women shorts & underwear, lingerie store, and fashion store website. Slimmer is an attractive Underwear WooCommerce WordPress theme to showcase and promote the lingerie brands, and as well as, provide detailed information about its prices and styles.


The KingComposer based page builder drag & drop gives the power of flexibility. Additionally, Slimmer - Shapeware WooCommerce WordPress Theme comes with eCommerce solution by WooCommerce plugin that gives you complete control to sell anything on your web-store.


Consequently, make a lucrative business website with this SEO-friendly and Cross-browser compatible WordPress theme.


Note: Images are not included.


Date : 31-03-2020

Version :1.0.3

----------------------------------------------

1. Updated : WooCommerce 4.0.1 file

2. Updated : Compatible with PHP latest version


Date : 29-12-2019

Version :1.0.2

----------------------------------------------

1. Updated : WooCommerce file

2. Updated : WordPress 5.3.2

3. Updated : YITH Wishlist view

4. Fixed : Header categories issue


Date : 04-05-2019

Version :1.0.1

----------------------------------------------

1. Updated : WooCommerce file

2. Updated : WordPress 5.1.1

3. Updated : Block unit test.

4. Fixed : Theme custom widget move to core plugin.

0 Reviews for this product

0 Comments for this product

You can write a comment for this product
ThemesHub

Rating: 91/100 Since: 2017 Products: 170 Sales: 2,266

Master Author
94

Users’ Rating

The average user rating of all authors products.

Submit a ticket Answer within 1 day

WordPress Compatibility:

WooCommerce Compatibility:

Compatible with:

Requirements for software and hosting:

mod_rewrite module for apache mod_rewrite module for apache
MySQL 5.5 or higher
50 MB of disk space
Memory limit per process: 64mb (128mb or more recommended)
WooCommerce 2.3.x WooCommerce 2.3.x
WordPress 4.3.x WordPress 4.3.x
Sublime Text2 or later, Notepad++ or any php-editor