Security WordPress Theme

WordPress
(0)

Sales: 5

ID: 27909

Updated: Feb 27, 2010

This product has met mammoths. Please have a look at the new ones.

Check out the latest products
WT

Rating: 89/100 Since: 2007 Products: 4,498 Sales: 816,572

Guru Author
94

Users’ Rating

The average user rating of all authors products.

Submit a ticket Answer within 24 hours

Features:

Functionality:

WordPress Compatibility:

WordPress Engine:

2.9

Requirements for software and hosting:

Adobe Photoshop CC+ Adobe Photoshop CC+
ZIP unarchiver ZIP unarchiver
Apache Server Apache Server
Hosting with PHP4x and MySQL4x Hosting with PHP4x and MySQL4x
WordPress 2.9 WordPress 2.9
Adobe Flash 8