Beautice - Beauty Clinic WordPress Theme

[ Exclusive Product ]

MonsterONE - Unlimited Downloads for $14.1/mo

200k Items | New Items Weekly | 24/7 Support Join to Download this Item  for Free

Beautice - Beauty Clinic WordPress Theme is here !!!

The latest theme from us is here for you / your clients. This theme is quite easy to use with the theme documentation available as well.

Beautice has been supported with a one click demo import feature, mega-menu builder, header / footer builder using elementor.

With a soft and beautiful style combined with animated images that match the theme design concept that can be used for website categories such as: beauty business, beauty clinic, dermatology clinic, cosmetology clinic, beauty consultation, salon, spa, skincare services or others.

This theme is still built on the same framework as our other collection of themes, namely the Unyson framework. So that the use of this theme is not much different from our other themes.

The plugins required to run this theme are:

  • Elementor
  • Beautice Essentials
  • ElementsKit
  • MetForm
  • Unyson

We provide after sales service for any of our theme purchases, with the help of a team that responds your support ticket around 24 hours.

Feel free to ask any questions about this theme, and we will answer during our business hours. Don't forget to rate this theme, if it has helped your work or you like it!

Changelog

v1.0.0 - Initial release

0 Reviews for this product

0 Comments for this product

AltDesain since 2020
Products: 12 Sales: 119
HotShot Author

Created: Nov 26, 2021

Updated: Nov 26, 2021

ID: 217995

WordPress Builder:

WordPress Compatibility:

Images included:

Yes

Requirements for software and hosting:

Hosting with PHP5x and MySQL5x Hosting with PHP5x and MySQL5x
Hosting with SSL Certificate Enabled Hosting with SSL Certificate Enabled
MySQL database server Capability of uploading files over 1Mb size to the server Capability of uploading files with the following extensions: '.php', '.inc', '.zip', '.css', '.js' as well as the graphic image files.
PHP v. 5 or higher