WT since 2007
Products: 4,348 Sales: 824,055
Guru Author

Created: Jul 25, 2011

Updated: Jul 1, 2011

ID: 34673

ZenCart Compatibility:

ZenCart Engine:

Requirements for software and hosting:

Adobe Photoshop CC+ Adobe Photoshop CC+
ZIP unarchiver ZIP unarchiver
PHP 4.3.2+ PHP 4.3.2+
Apache 1.3.x and MySQL 3.2+ Apache 1.3.x and MySQL 3.2+
Zen Cart 1.3.9 only Zen Cart 1.3.9 only
PHP editor. PHP editor.