Unit - Multipurpose Modern Bootstrap 4 Website Template

Website
(0)

Sales: 79

ID: 85269

Updated: May 19, 2020

Or
ONE Membership $229/year $179/year
Unlimited Access to 21,000+ digital items Download this Item for Free in ONE
Unit - Multipurpose Modern Bootstrap 4 Website Template - Features Image 1Unit - Multipurpose Modern Bootstrap 4 Website Template - Features Image 2Unit - Multipurpose Modern Bootstrap 4 Website Template - Features Image 3Unit - Multipurpose Modern Bootstrap 4 Website Template - Features Image 4Unit - Multipurpose Modern Bootstrap 4 Website Template - Features Image 5Unit - Multipurpose Modern Bootstrap 4 Website Template - Features Image 6

There is a reason why we proudly call Unit HTML template our Miniflagman. Developed by our top professionals it has many pros.

At first, it includes many great layouts and provides you with customization options. And of course, you can edit this template as you wish in order to suit your purposes. It is easy to customize due to many included headers, footers, layouts, pages, and styles. In addition, you can decorate your website with many built-in visual effects. It also grants you freedom of action when it comes to user interface and you can choose among tons of included blocks and elements.

Another great thing about Unit is a well-developed code. Every theme included in this product has a 100% clean code. Unit not only works without issues, but it is also fast due to great optimization.

Please note that .psd files are not included in this template package.

Changelog

Unit Version 1.1 (March 03, 2020)
Additions

  • - ADD: New Child theme;
  • - FIX: Minor bug fixes.



0 Reviews for this product

0 Comments for this product

You can write a comment for this product
ZEMEZ

Rating: 93/100 Since: 2010 Products: 737 Sales: 115,022

95

Users’ Rating

The average user rating of all authors products.

Submit a ticket Answer within 24 hours

Animation:

Bootstrap Version:

Functionality:

Language support:

Requirements for software and hosting:

Apache 2.0+ Apache 2.0+
PHP 5.4+ PHP 5.4+
Sublime Text2 or later, Notepad++ or any php-editor
For uncompressing a template ZIP package: WinZip 9+ (Windows); Stuffit Expander 10+ (Mac)