Clinic - Health and Medical Center WordPress Theme

Additional offers to buy with this product

Do you have a question about the product? at any time!

  • image
  • image
  • image
  • image
  • image
  • image
  • image
  • image
  • image
  • image
  • image
Clinic websites, both informative and commercial, first of all should attract potential patients and meet their needs. Specifically for this purpose WordPress Clinic medical and healthcare template has been developed, which is aimed to help significantly expand functionality of any online medical resource and increase its appeal to the target audience.

Clinic is a Medical and Health WordPress Theme for medical and health related businesses or any corporate websites in this field. It also fits for medical centers, dentists, doctors, general practice, health care or a hospital. The theme can be easily changed by any subject, for it is only necessary to change the image.

ICONS:

Flaticon(www.flaticon.com)

IMAGES:

dollarphotoclub.com

fotolia.com

wallpaperswide.com

FONTS:

Raleway (www.google.com/fonts/specimen/Raleway)

Caveat (www.google.com/fonts/specimen/Caveat)

5 reviews for this product

Want to rate the product? Make sure to buy it first!

JN

Jeffrey Niver

This theme was simple to install, nothing broke or lagged during the install. I was able to customize lots of things easily to.
DL

Donatas Lesauskas

Cool template! Works perfect! Everything is really ok and easy to use.
AS

Arthur Stiefel

This is a solid template that has been built with many different options for optimizing to fit my client's needs.
FD

Fred Drouven

Works 100% awesome The Best theme i buy till now. Thanks a lot
MB

Mauro Bertoldi

Template Monster is truly amazing. One of the better ones I have worked on so far.

Learn more about the product

WordPress Engine

Installation

Requirements for software and hosting

  • Adobe Photoshop CC+

    Adobe Photoshop CC+

  • Apache Server

    Apache Server

  • For uncompressing a template ZIP package: WinZip 9+ (Windows); Stuffit Expander 10+ (Mac)

  • The mod_rewrite Apache module

    The mod_rewrite Apache module

  • MySQL 5.0 or higher

  • PHP 5.3 or higher

Additional offers to buy with this product

Vendor and support options

Ticket Support

Answer within 7 hours

Submit a ticket

Chat Support

Not provided

Phone Support

Not provided

Check out some similar products

More similar products