KANE - News Magazine Blog Bootstrap WordPress Theme

[ Exclusive Product ]

MonsterONE - Unlimited Downloads for $14.95/mo

185k Items | New Items Weekly | 24/7 Support Join to Download this Item  for Free
KANE - News Magazine Blog Bootstrap WordPress Theme - Features Image 1

A pretty alternative for bloggers

If you are looking for a theme for your blog or magazine, KANE is a new WordPress template created with Bootstrap and ACF, with a unique design of its kind. With an easy to import demo and simple settings, it is a template which features an options settings panel to make the setup experience simpler. It is also possible to add collaborators, use 5 different templates for posts and 4 selectable homepage models. Also includes a Dark Mode plugin and expandable possibilities for developers with a Child Theme and Advanced Custom Fields. Theme is compatible with language plugins as Loco Translate and WPML.

The "like an App" frontend is inspired by current design concepts and trends, featuring black and white or colored mode on slider, custom color selectors, compatibility with Contact Form 7 or any Form plugin, a minimalist Homepage with Infinite Scroll, rounded or angled edges, subtle shadows, and eye-pleasing typographic use. Kane is an ideal template for bloggers, journalists and influencers who want to set up their own blog and are looking for a simple, friendly and different presentation.

The name KANE is due to the 1941 film Citizen Kane, given its journalism-related theme.


Changelog

´╗┐September 2021

  • Demo updated
  • Documentation updated
  • Compatible with latest WP version

´╗┐1.0.2 - 10-05-21

  • Demo updated
  • Fixed some files

´╗┐1.0.1 - 14-01-21

  • Demo updated
  • Removed Ekko Lightbox
  • Compatible with WP 5.7 and PHP 8
  • Added Child Theme

Version 1.0

  • Initial release

0 Reviews for this product

0 Comments for this product

ramsthemes since 2019
Products: 22 Sales: 184
HotShot Author

Created: Jul 6, 2020

Updated: Jul 7, 2020

ID: 107104

WordPress Builder:

WordPress Compatibility:

Compatible with:

WordPress Engine:

5.0

Images included:

No

Requirements for software and hosting:

Adobe Photoshop CC+ Adobe Photoshop CC+
ZIP unarchiver ZIP unarchiver
Apache Server Apache Server
PHP supporting CURL with OpenSSL PHP supporting CURL with OpenSSL
Hosting with PHP5x and MySQL5x Hosting with PHP5x and MySQL5x
Supported by the current versions of popular browsers Supported by the current versions of popular browsers
Hosting with SSL Certificate Enabled Hosting with SSL Certificate Enabled
FTP access FTP access
Sublime Text2 or later, Notepad++ or any php-editor
PHP 7.2.x PHP 7.2.x